Bei einem kompletten Abbruch des Buchungsservers ist immer der erste Satz, der in der F371 steht dafür verantwortlich. Hier muss sofort reagiert werden, da jetzt keine Aktionen mehr auf den Scannern möglich sind.
Lösung anhand des F371.status:
Transportmittel Freigabe zur Einlagerungsplanung.
Erste Maßnahme, ändern des Satzes Firma auf 99 damit der Buchungsserver wieder starten und das Lager weiterarbeiten kann. Das Transportmittel kann nicht verarbeitet werden, alles andere ist davon aber nicht betroffen. Mögliche Ursachen sind, das die Positionen, die auf dem Transportmittel liegen nicht mehr vorhanden sind. D.h. in der F363 stehen Sätze, die auf nicht mehr vorhandene F091/F095 verweisen. Wenn das bereinigt ist, kann der Satz wieder aktiviert werden. Liegt auf dem Transportmittel keine Position mehr, dann den Satz aus F371 entfernen und das Transportmittel auf "Leer" setzen und den Status auf angelegt (hhddvf)
Status 21 steht für einen Druck über aret. Bei einer Fehlermeldung ".. pipe kann nicht geöfnet werden ..." muß der Satz in d F371 gelöscht werden. Danach läuft der Buchungsserver weiter.
Datenbankfehler Op:{6} |f038:010001
Es konnte kein Lagerplatz in der F038 ermittelt werden. Die Einlagerungsplanung im p826 muss überprüft werden, sind in den Bereichen auch Lagerplätze vorhanden.
Gibt es den Hautplagerplatz des Artikels noch.
Löschen eines F371 Satzes führt zum Absturz.
Prüfen ob zwei Buchungsserver gestartet wurden. Wenn ja beide stoppen, clearoldproc usw. nur einen per Job starten.
Es kann nur einen geben.
Ev. wurde ein Druckauftrag über das P372 abgesetzt (Status 21). Auf dem Scanner gibt es verschiedene Möglichkeiten Etiketten zu drucken. Dabei kann eine Anzahl vorgegeben werden. Bei einer sehr hohen Anzahl ist es schon vorgekommen, das die Festplatte durch den Druck volllief.
Dann den Satz in der F371 löschen. Dazu ev. auch der Druckprozess gestoppt werden.
Fehlersätze im P105/Buchungsserver
Menge kann nicht verarbeitet werden
Die Menge der Position ist bereits verbucht, oder eine entsprechende Restmenge ist nicht mehr ausreichend.
Z.B. Warenausgang, Buchungssatz wurde doppelt abgestellt, die Position wurde mit der ersten Buchung abgeschlossen dann kann die zweite nicht mehr verarbeitet werden. Wenn die Position korrekt verbucht wurde, dann im P105 den Fehler Satz löschen.
Ursache muss erforscht werden.
Sätze werden nicht verarbeitet
Als Ursache kommen nur Blockaden in Frage, sowohl in "psinfo" als auch "llock". Wenn die Blockade behoben ist, werden die
Sätze wieder abgearbeitet.
Nach Abstürzen, kommt das P372 hin und wieder nicht auf die "Füße". Dann müssen alle ev. laufenden P372 gekillt werden und mit clearoldproc bereinigt werden.
Die Scanner, die ev. auf den Buchungsserver gewartet haben "Warte Screen auf dem Scanner", werden mit der Verarbeitung fortfahren, wenn die Buchungen abgearbeitet sind (alle offenen). Ev. muss der Artikel neu gescannt werden.